Get in touch
Back
Resolved

Extensions are unavailable

Started 12 Aug at 04:31am HDT.

Google Sheet extension Airtable Extension
Created

Our cloud service provider has resolved the issue. All extensions are functioning normally. We will continue to monitor the situation closely and add additional safeguards to minimize future impacts.

Posted 12 Aug at 04:31am HDT.