Get in touch
Back
Degraded

Instafloss dropping connections

Started 28 Mar at 03:57am HDT, resolved 28 Mar at 04:22am HDT.

Instafloss
Resolved

The issue has been resolved and Instafloss function restored.

Posted 28 Mar at 04:22am HDT.
Created

We're currently investigating dropped connections with Instafloss. Many Instafloss emails are not being processed at this time.

Posted 28 Mar at 03:57am HDT.