Get in touch
Back
Degraded

Uploads, integration page access, and registration are unavailable

Started 24 Dec at 12:21am HST, resolved 28 Dec at 04:49am HST.

Frontend app API Instafloss
Resolved

We've opened up registration access as the database has continued to respond. Load remains extremely high so we will continue to monitor the situation.

Posted 28 Dec at 04:49am HST.
Updated

The database is responding and the queue is improving. Uploads are accessible again. We will continue to monitor the situation closely.

Posted 26 Dec at 06:15pm HST.
Updated

Access to the Integrations page has been restored. Uploads and registration are still disabled as we continue to monitor the load and responsiveness of the database.

Posted 26 Dec at 06:12am HST.
Updated

The database upgrade has completed successfully and maintenance mode is over. Instafloss and API appear to be functioning at full performance, however the app and bulk verification is still degraded. We are monitoring the situation closely.

Posted 26 Dec at 02:10am HST.
Updated

We've gone into emergency maintenance to do a database upgrade. Once the upgrade is complete we will remove the emergency maintenance and provide another update.

Posted 25 Dec at 11:46pm HST.
Updated

Services are beginning to respond much better than before after some changes and the queue is getting worked on. The database is still at maximum CPU usage, however queries are responding. We're monitoring the situation closely to ensure we are heading in the right direction.

Posted 25 Dec at 12:15am HST.
Created

We've temporarily disabled file uploads, access to the integrations page, as well as new registrations as we deal with severe strain on our systems. Our database is fully saturated and the app is slow to respond. Unfortunately our efforts to alleviate the strain have not given us the results we've wanted.

This is a temporary measure until we can reduce the strain on our servers. Thanks for your patience as we work to resolve the heavy load.

Posted 24 Dec at 12:21am HST.