Get in touch
Back
Degraded

Dropped database connections

Started 18 Jul at 02:00pm HDT, resolved 18 Jul at 02:55pm HDT.

Frontend app Instafloss
Resolved

Systems are back to normal and the queue has been cleared. Thanks so much for your patience and understanding as we worked to resolve this issue.

This incident is related to the downtime experienced on July 15th, and we are looking to patch these weaknesses in our infrastructure asap. This is our top priority until we can get it under control.

Posted 18 Jul at 02:55pm HDT.
Created

We're currently experiencing degraded performance due to high load and dropped database connections. This is especially affecting our webhooks and Superfloss feature. Thanks for your patience while we troubleshoot.

Posted 18 Jul at 02:00pm HDT.