Back
Degraded
Instafloss performance degradation
Started 28 Aug at 05:33am HDT, resolved 29 Aug at 03:58am HDT.
Instafloss
Resolved
The issues from our ingestion provider that were affecting our Instafloss service appear to be resolved and the backlog cleared.
Posted 29 Aug at 03:58am HDT.
Created
Our ingestion provider is experiencing degraded performance and thus we are receiving data at a delayed and degraded pace. Instafloss is affected by this degradation. We are monitoring the situation closely.
Posted 28 Aug at 05:33am HDT.